Registrese o identifiquese, para no ver la publicidad

He tenido un virus y no puedo conectar a internet!(SOLUCIONADO)

No sabes qué desactivar de tu navegador. El staff de zonavirus te ayudara en el Foro HijackThis, copia y pega el log de Hitjackthis.

He tenido un virus y no puedo conectar a internet!(SOLUCIONADO)

Notapor miguelrostock » 26-01-2013 10:47

Hola chic@s,
Ha entrado un troyano en mi ordenador (xp home edition) y ya lo he borrado con el avg. Por desgracia no me quedé con el nombre del bicho.
Desde entonces no puedo conectar a internet y el arranque del pc va un poco lento. He hecho muchos de los pasos que se dan como ayuda en varios foros, pero nada.
1- he instalado y limpiado el pc con el ad-aware.
2 - lo mismo con el cc cleaner.
3 - lo mismo con el winsock y con el tune up.
4 - varios programas más del mismo estilo.
Pero no hay nada que hacer.
ALGUIEN ME PUEDE DECIR QUE TENGO QUE HACER??? POR FAVOR???
El último que he pasado es el Hijackthis y me da este reporte;
Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 1:59:29, on 04/06/2010
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
F:\WINDOWS\System32\smss.exe
F:\WINDOWS\system32\winlogon.exe
F:\WINDOWS\system32\services.exe
F:\WINDOWS\system32\lsass.exe
F:\WINDOWS\system32\svchost.exe
F:\WINDOWS\System32\svchost.exe
F:\WINDOWS\system32\svchost.exe
F:\Archivos de programa\Lavasoft\Ad-Aware\AAWService.exe
F:\Archivos de programa\AVG\AVG9\avgchsvx.exe
F:\WINDOWS\system32\spoolsv.exe
F:\WINDOWS\Explorer.EXE
F:\WINDOWS\RTHDCPL.EXE
F:\WINDOWS\system32\ctfmon.exe
F:\Archivos de programa\HP\Digital Imaging\bin\hpqtra08.exe
F:\Archivos de programa\AVG\AVG9\avgfws9.exe
F:\Archivos de programa\Java\jre6\bin\jqs.exe
F:\WINDOWS\system32\HPZipm12.exe
F:\WINDOWS\system32\svchost.exe
F:\Archivos de programa\TuneUp Utilities 2010\TuneUpUtilitiesService32.exe
F:\Archivos de programa\TuneUp Utilities 2010\TuneUpUtilitiesApp32.exe
F:\WINDOWS\system32\wbem\wmiapsrv.exe
F:\Archivos de programa\Lavasoft\Ad-Aware\AAWTray.exe
F:\WINDOWS\system32\wuauclt.exe
F:\Archivos de programa\Microsoft Office\OFFICE11\WINWORD.EXE
F:\WINDOWS\system32\msiexec.exe
F:\Archivos de programa\Trend Micro\HiJackThis\HiJackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.es/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.nixat.com/
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Int ernet Settings,ProxyOverride = *.local
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos
R3 - URLSearchHook: AVG Security Toolbar BHO - {A3BC75A2-1F87-4686-AA43-5347D756017C} - F:\Archivos de programa\AVG\AVG9\Toolbar\IEToolbar.dll
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - F:\Archivos de programa\Archivos comunes\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: WormRadar.com IESiteBlocker.NavFilter - {3CA2F312-6F6E-4B53-A66E-4E65E497C8C0} - F:\Archivos de programa\AVG\AVG9\avgssie.dll
O2 - BHO: AVG Security Toolbar BHO - {A3BC75A2-1F87-4686-AA43-5347D756017C} - F:\Archivos de programa\AVG\AVG9\Toolbar\IEToolbar.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - F:\Archivos de programa\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - F:\Archivos de programa\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dl l
O3 - Toolbar: AVG Security Toolbar - {CCC7A320-B3CA-4199-B1A6-9F516DD69829} - F:\Archivos de programa\AVG\AVG9\Toolbar\IEToolbar.dll
O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
O4 - HKLM\..\Run: [SkyTel] SkyTel.EXE
O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
O4 - HKLM\..\Run: [AVG9_TRAY] F:\ARCHIV~1\AVG\AVG9\avgtray.exe
O4 - HKCU\..\Run: [ctfmon.exe] F:\WINDOWS\system32\ctfmon.exe
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] F:\WINDOWS\system32\CTFMON.EXE (User 'SERVICIO LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] F:\WINDOWS\system32\CTFMON.EXE (User 'Servicio de red')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] F:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] F:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - Global Startup: HP Digital Imaging Monitor.lnk = F:\Archivos de programa\HP\Digital Imaging\bin\hpqtra08.exe
O8 - Extra context menu item: E&xportar a Microsoft Excel - res://F:\ARCHIV~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: Referencia - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - F:\ARCHIV~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - F:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - F:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - F:\Archivos de programa\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - F:\Archivos de programa\Messenger\msmsgs.exe
O16 - DPF: {8100D56A-5661-482C-BEE8-AFECE305D968} (Facebook Photo Uploader 5 Control) - http://upload.facebook.com/controls/200 ... ader55.cab
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/s ... wflash.cab
O16 - DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} - http://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.cab
O16 - DPF: {E77F23EB-E7AB-4502-8F37-247DBAF1A147} (Windows Live Hotmail Photo Upload Tool) - http://gfx2.hotmail.com/mail/w4/pr01/ph ... NPUpld.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{3FF9C2F9-2E88-43C9-88AA-716EBB353913}: NameServer = 80.58.0.33,80.58.61.250
O17 - HKLM\System\CS1\Services\Tcpip\..\{3FF9C2F9-2E88-43C9-88AA-716EBB353913}: NameServer = 80.58.0.33,80.58.61.250
O18 - Protocol: linkscanner - {F274614C-63F8-47D5-A4D1-FBDDE494F8D1} - F:\Archivos de programa\AVG\AVG9\avgpp.dll
O20 - Winlogon Notify: avgrsstarter - avgrsstx.dll (file missing)
O22 - SharedTaskScheduler: Precargador Browseui - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - F:\WINDOWS\system32\browseui.dll
O22 - SharedTaskScheduler: Demonio de caché de las categorías de componente - {8C7461EF-2B13-11d2-BE35-3078302C2030} - F:\WINDOWS\system32\browseui.dll
O23 - Service: AVG E-mail Scanner (avg9emc) - AVG Technologies CZ, s.r.o. - F:\Archivos de programa\AVG\AVG9\avgemc.exe
O23 - Service: AVG WatchDog (avg9wd) - AVG Technologies CZ, s.r.o. - F:\Archivos de programa\AVG\AVG9\avgwdsvc.exe
O23 - Service: AVG Firewall (avgfws9) - AVG Technologies CZ, s.r.o. - F:\Archivos de programa\AVG\AVG9\avgfws9.exe
O23 - Service: AVG9IDSAgent (AVGIDSAgent) - AVG Technologies CZ, s.r.o. - F:\Archivos de programa\AVG\AVG9\Identity Protection\Agent\Bin\AVGIDSAgent.exe
O23 - Service: ##Id_String1.6844F930_1628_4223_B5CC_5BB94B879762# # (Bonjour Service) - Apple Computer, Inc. - F:\Archivos de programa\Bonjour\mDNSResponder.exe
O23 - Service: Servicio del administrador de discos lógicos (dmadmin) - Unknown owner - F:\WINDOWS\System32\dmadmin.exe
O23 - Service: Registro de sucesos (Eventlog) - Unknown owner - F:\WINDOWS\system32\services.exe
O23 - Service: FLEXnet Licensing Service - Macrovision Europe Ltd. - F:\Archivos de programa\Archivos comunes\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe
O23 - Service: Servicio COM de grabación de CD de IMAPI (ImapiService) - Unknown owner - F:\WINDOWS\system32\imapi.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - F:\Archivos de programa\Java\jre6\bin\jqs.exe
O23 - Service: Lavasoft Ad-Aware Service - Lavasoft - F:\Archivos de programa\Lavasoft\Ad-Aware\AAWService.exe
O23 - Service: Escritorio remoto compartido de NetMeeting (mnmsrvc) - Unknown owner - F:\WINDOWS\system32\mnmsrvc.exe
O23 - Service: Plug and Play (PlugPlay) - Unknown owner - F:\WINDOWS\system32\services.exe
O23 - Service: Pml Driver HPZ12 - HP - F:\WINDOWS\system32\HPZipm12.exe
O23 - Service: Administrador de sesión de Ayuda de escritorio remoto (RDSessMgr) - Unknown owner - F:\WINDOWS\system32\sessmgr.exe
O23 - Service: Tarjeta inteligente (SCardSvr) - Unknown owner - F:\WINDOWS\System32\SCardSvr.exe
O23 - Service: ServiceLayer - Nokia - F:\Archivos de programa\PC Connectivity Solution\ServiceLayer.exe
O23 - Service: Registros y alertas de rendimiento (SysmonLog) - Unknown owner - F:\WINDOWS\system32\smlogsvc.exe
O23 - Service: TuneUp Drive Defrag Service (TuneUp.Defrag) - TuneUp Software - F:\Archivos de programa\TuneUp Utilities 2010\TuneUpDefragService.exe
O23 - Service: TuneUp Utilities Service (TuneUp.UtilitiesSvc) - TuneUp Software - F:\Archivos de programa\TuneUp Utilities 2010\TuneUpUtilitiesService32.exe
O23 - Service: Instantáneas de volumen (VSS) - Unknown owner - F:\WINDOWS\System32\vssvc.exe
O23 - Service: Adaptador de rendimiento de WMI (WmiApSrv) - Unknown owner - F:\WINDOWS\system32\wbem\wmiapsrv.exe
O23 - Service: Servicio de uso compartido de red del Reproductor de Windows Media (WMPNetworkSvc) - Unknown owner - F:\Archivos de programa\Windows Media Player\WMPNetwk.exe

--
End of file - 8645 bytes
miguelrostock
Novato
Novato
 
Mensajes: 5
Registrado: 26-01-2013 10:47

Re: He tenido un virus y no puedo conectar a internet!

Notapor msc hotline sat » 26-01-2013 10:47

Nada anormal en el log del HJT, pero viewtopic.php?f=5&t=29543

Y si el problema es que no navegas con el I.E., prueba reinstalarlo, y sino prueba instalando el mozilla, y nos lo dices

saludos

ms, 4-6-2010
Avatar de Usuario
msc hotline sat
Administrador
Administrador
 
Mensajes: 81541
Registrado: 26-01-2013 10:47
Ubicación: BARCELONA (ESPAÑA)

Re: He tenido un virus y no puedo conectar a internet!

Notapor miguelrostock » 26-01-2013 10:47

Hola,
de momento no he probado a desinstalar e instalar el IE8 pq tengo es service pack3 con lo cual tendría que desinstalarlo, desinstalar el IE8 y volver a instalar el SP3.
Lo que he hecho ha sido instalar el firefox y tampoco puedo conectarme a internet, me sale este mensaje;
"Si su PC está protegiddo por un cortafuegos o proxy, asegurese de que firefox tiene permiso para acceder a la web".

El caso es que he hecho un ping a la dirección de google a través de ms-dos y me dice lo siguiente;
"No se puede encontrar el controlador IP, código de error 2".
¿Sabeis de que va esto?? Yo es que aquí me pierdo.
Gracias
miguelrostock
Novato
Novato
 
Mensajes: 5
Registrado: 26-01-2013 10:47

Re: He tenido un virus y no puedo conectar a internet!

Notapor msc hotline sat » 26-01-2013 10:47

Bien hecho, cuando el mozilla navegue, ya veremos si va o no el I.E.

El hecho de que un ping a Ip del google no llegue es que no sales a internet, independiente del servidor de DNS ya que lo haces por IP, no por URL, asi que lo mas probable es que tengas mal configurado o estropeado el router, o los cables mal conectados. Para mirar esto último lanza un ping al local HOST a ver si llega, y nos cuentas el resultado, gracias

(Desde una ventana al DOS, PING LOCALHOST <ENTER> )
saludos

ms, 7-6-2010
Avatar de Usuario
msc hotline sat
Administrador
Administrador
 
Mensajes: 81541
Registrado: 26-01-2013 10:47
Ubicación: BARCELONA (ESPAÑA)

Re: He tenido un virus y no puedo conectar a internet!

Notapor miguelrostock » 26-01-2013 10:47

gracias por tu respuesta msc,
verás te cuento;
El router le tengo conectado a dos pc´s. En el antiguo (que practicamente sólo le tengo para la mula) sí que conecta a internet y este pc, desde el que te escribo, le tengo hecho 3 particiones (xp, windows 7 y back up). El troyano entró en la partición de xp y esa partición es la que no conecta a internet, sin embargo por windows 7 sí que conecto. Entonces teniendo en cuenta que con el pc antiguo conecto a internet y por el nuevo ( a través de windows 7 ) también conecto, todo a través del mismo router, me da la sensación de que no es un problema de router sino de algo que me ha hecho el virus ese que entró.
He hecho un ping al host, como tú me decías, y no lo encuentra. Si necesitas el mensaje exacto que me da el ping, me lo dices y te lo paso literalmente copiado.
La verdad es que estoy intentando buscarr por internet una solución para este problema en concreto y no encuentro absolutamente nada interesante para resolverlo, así que te agradezco mucho tu ayuda.
Bueno, llegado a este punto se te ocurre alguna cosa?????
Muchas gracias de nuevo por tu ayuda,
Miguel
miguelrostock
Novato
Novato
 
Mensajes: 5
Registrado: 26-01-2013 10:47

Re: He tenido un virus y no puedo conectar a internet!

Notapor lucl » 26-01-2013 10:47

Dices el troyano entro por xp... y no seria conveniente que revisaras si te medio desinstalo algo? O te denego algun servicio o etc etc.Ya sabes que son expertos en dejarte el pc a medias. ¿Porque no pruebas a conectar el xp al router como si fuera la primera vez que lo hiciste? Saludos
Avatar de Usuario
lucl
Moderador
Moderador
 
Mensajes: 6578
Registrado: 26-01-2013 10:47
Ubicación: España

Re: He tenido un virus y no puedo conectar a internet!

Notapor julibaga » 26-01-2013 10:47

Se me ocurre que desinstales el driver de la LAN y de la WLAN y los vuelvas a instalar después de reiniciar. Desinstala el AVG e instálalo de nuevo. A veces, también se queda atorado por algún virus. Después de desinstalarlo y haber reiniciado, prueba a entrar a internet sin él. Una vez que ya entres, bájalo de nuevo y vuelve a instalarlo.
Cuéntanos tus progresos.
Saludos.
________________________
If it ain't broke, don't fix it. (Si no está roto, no lo arregles)
Avatar de Usuario
julibaga
Usuario Avanzado
Usuario Avanzado
 
Mensajes: 1312
Registrado: 26-01-2013 10:47
Ubicación: Guadalajara, Jalisco, México

Re: He tenido un virus y no puedo conectar a internet!

Notapor miguelrostock » 26-01-2013 10:47

gracias pr vuestra ayuda chicos,
ya lo tengo solucionado, os cuento cómo lo he hecho por si a alguien le pasa lo mismo;
1º - He desinstalado el service pack 3.
2º - En ese momento ya podía conectar a internet a través de mozilla, pero no a través del internet explorer.
3º - he deinstalado-instalado el internet explorer, pero nada seguía sin funcionar, así que le he desinstalado otra vez.
4º - He reinstalado el service pack 3.
5º - He reinstalado después el internet explorer de nuevo... y BUAHLÁ!!!!! PERFECTO
Lo dicho, lo dejo aquí por si a alguien le sale lo de; "No se puede encontrar el controlador IP, código de error 2", al intentar hacer un ping desde ms-dos.
Muchísimas gracias a todos por vuestra ayuda y aportaciones.
Un saludo,
Miguel
miguelrostock
Novato
Novato
 
Mensajes: 5
Registrado: 26-01-2013 10:47

Re: He tenido un virus y no puedo conectar a internet!

Notapor miguelrostock » 26-01-2013 10:47

Ah!!!! Una cosa!!
antes de hacer de todo esto, había desinstalado el antivirus, que reinstalé deespués de todo esto. No sé si tendrá algo que ver, pero lo añado por si acaso.
Otro saludo,
Miguel
miguelrostock
Novato
Novato
 
Mensajes: 5
Registrado: 26-01-2013 10:47

Re: He tenido un virus y no puedo conectar a internet!

Notapor lucl » 26-01-2013 10:47

Todo virus suele dejar toqueteado entre otros programas el antivirus asi que hiciste muy bien en reinstalarlo de nuevo. Dejamos la solucion aqui que seguro le va bien algun forero cuando busque en el historico y cerramos el tema dandolo por solucionado, gracias y saludos.
Avatar de Usuario
lucl
Moderador
Moderador
 
Mensajes: 6578
Registrado: 26-01-2013 10:47
Ubicación: España


Volver a Foro HijackThis - copia y pega tu log

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados


Registrese o identifiquese, para no ver la publicidad