Registrese o identifiquese, para no ver la publicidad

Conecta y no navega!!

Problemas con tu hardware... discos duros, cd-rom, memoria, procesador, tarjeta grafica...

Conecta y no navega!!

Notapor Wolfram1 » 26-01-2013 10:47

Buenas a todos, tengo un problemilla y espero que gentilmente me puedan ayudar, ya lo ha intentado alguien más y no ha podido...

Sucede que en casa tengo un router inalambrico, no recuerdo la marca pero creo que es indiferente, porque sé que el problema va por mi pc.

Ahora escribo desde una laptop que tiene un USB Wireless Encore 802.11g, que me capta la señal del router y me funciona todo bien. Cabe decir que esta laptop se maneja bajo Win98SE.

Por otro lado, tengo otra PC (de escritorio) que se maneja por WINXP. Anteriormente (en otra casa) ha tenido conexion a internet también mediante router, pero con cable de red y funcionaba de lo mejor. Después de un par de meses de no conectarse, le coloco el USB Wireless, lo instalo bien, aparece como que está conectado pero no navega.

Ahora, probé lo del IPConfig y me aparece este mensaje:
Configuracion de IP de Windows
Error interno: Solicitud no compatible
Ponganse en contacto con los servicios de soporte tecnico de Microsoft para obtener ayuda
Informacion adicional: No se puede encontrar nombre del host


He buscado en google a ver si a alguien más le ha salido ese mensaje y pareciera que soy el primero o algo así :?

La cuestión es que me imagino que por ahí debe radicar el problema (tambien cabe decir que soy bastante ignorante e n esto de redes). Y bueno, estoy practicamente seguro que el problema no es ni del router ni del USB Wireless, sino de la PC de escritorio pues en la laptop funciona todo bien

Además, siguiendo algunos consejos, en la PC conflictiva intenté colocar manualmente la IP, DNSs, puerta de enlace, etc. etc. y siguió sin funcionar.

...alguien que pueda decirme por favor qué hacer?? Se los agradecería muchísimo!!
Wolfram1
Novato
Novato
 
Mensajes: 3
Registrado: 26-01-2013 10:47

Notapor msc hotline sat » 26-01-2013 10:47

Si el IPCONFIG le da el indicado mensaje, mas que de configuracion parece ser de falta de DLL o corrupcion de ficheros utilizados

Como que estos son del sistema, creo que deberá repararlo


Sugiero que proceda a REPARAR windows, arrancando con el CD de instalacion y primero seleccionar instalar, y tras detectar la particion existente, escoger REPARAR, no reinstalar para no perder las aplicaciones instaladas, y finalizar con un windowsupdate


y nos comenta el resultado, gracias

saludos

ms, 14-6-2006
Última edición por msc hotline sat el 26-01-2013 10:47, editado 1 vez en total
Avatar de Usuario
msc hotline sat
Administrador
Administrador
 
Mensajes: 81479
Registrado: 26-01-2013 10:47
Ubicación: BARCELONA (ESPAÑA)

Notapor Wolfram1 » 26-01-2013 10:47

Hmm no se me habria ocurrido!! Gracias, lo intentare ni bien tenga la oportunidad, quiza no sea pronto pero prometo que volvere para comentar los resultados. Gracias nuevamente!
Wolfram1
Novato
Novato
 
Mensajes: 3
Registrado: 26-01-2013 10:47

Notapor msc hotline sat » 26-01-2013 10:47

Pues dejamos el Tema abierto para que nos conteste cuando pueda, y en cualquier caso tras REPARAR y reiniciar, navegue o no, ejecute el IPCONFIG y le ha de dar algo parecido a:

Configuración IP de Windows

Adaptador Ethernet Conexión de área local 2 :

Sufijo de conexión específica DNS :

Dirección IP. . . . . . . . . . . : xxx.xxx.xxx.xx

Máscara de subred . . . . . . . . : 255.255.xxx.xxx

Puerta de enlace predeterminada : xxx.xxx.xxx.xxx



o similar, con los datos correspondientes, pero no el mensaje de ERROR indicado:

Configuracion de IP de Windows

Error interno: Solicitud no compatible

Ponganse en contacto con los servicios de soporte tecnico de Microsoft para obtener ayuda

Informacion adicional: No se puede encontrar nombre del host



Evidentemente un fallo en la "tarjeta de red" aunque en un laptop esté integrada en placa base, tambien podría dar un mensaje similar, pero en un laptop mas vale que sea problema de software ...

Esperaremos sus noticias, posteelas como respuesta a este Tema, gracias

saludos

ms, 14-6-2006
Avatar de Usuario
msc hotline sat
Administrador
Administrador
 
Mensajes: 81479
Registrado: 26-01-2013 10:47
Ubicación: BARCELONA (ESPAÑA)

Notapor Wolfram1 » 26-01-2013 10:47

Listo, eres un genio...ese parecía ser el problema. Pero bueno, no todo es color de rosa porque mi suerte no me lo permite (estoy maldito, creo), y tengo otro problema (Es con otra PC)

PC de escritorio con Windows XP, uso el mismo aparato USB Wireless. Encuentra la conexión de internet, con una señal de 44% máximo (necesita 22% para que aparezca como hábil para conectar, así que con esa señal, debería funcionar bien), pero cuando le doy doble click para que conecte, no lo hace. ¿Alguna idea de lo que puede estar sucediendo? Si son varias posibilidades me gustaría oirlas todas, de no ser molestia. En caso supieras lo que puede estar pasando, ¿existe una solución viable sin que tenga que tocar nada en la configuración del router?
Wolfram1
Novato
Novato
 
Mensajes: 3
Registrado: 26-01-2013 10:47

Notapor msc hotline sat » 26-01-2013 10:47

Es posible que la señal que captas venga de una fuente protegida por macadress...

Cada día son mas los que usamos esta proteccion para que no usen nuestra IP sin consentimiento

Señal de Internet se capta en muchos sitios, pero si está protegida con macadress solo la pueden usar los que tengan la tarjeta precisa.

saludos

ms, 23-6-2006
Avatar de Usuario
msc hotline sat
Administrador
Administrador
 
Mensajes: 81479
Registrado: 26-01-2013 10:47
Ubicación: BARCELONA (ESPAÑA)


Volver a Foro Hardware

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado


Registrese o identifiquese, para no ver la publicidad