Registrese o identifiquese, para no ver la publicidad

¿Virus en Chrome? ¿Reformateo?

¿tu ordenador va lento, pierdes la conexion a internet, se reinicia solo, salen errores continuamente... este es tu foro para tu problemas con los virus

¿Virus en Chrome? ¿Reformateo?

Notapor fckoffndie » 26-01-2013 10:47

¡Hola! :cry: :cry: :cry: :cry: :cry:

No entiendo nada de ordenadores ni de Internet, soy una inútil, pero estoy hasta la punta de la p***a de todos los problemas que me da mi PC o mi Internet, no sé, y por eso os pido consejo, ayuda; si alguien quiere leerme y echarme un cable, sería una pasada.

Os cuento una larga historia, pero intentaré que sea breve explicando por puntos las distintas cosas que me han ido fallando o que no comprendo:


1. Mi hermano (en la habitación de al lado) usa Ono y yo desde que él paga, pues yo se lo robo por vía wifi. La conexión iba genial hasta hace un par de meses cuando empezó a hacer subidas y bajadas de la hostia y por ejemplo, vídeollamadas... descargas de archivos, webs, pues toooooodo iba muy lento. Pasé antivirus, antispyware, limpié m***da del PC (programas que no utilizaba, y demás [ya que tampoco me quedaba mucho espacio en el disco duro]...): NO FUNCIONÓ.

No es problema de mi hermano, su conexión es genial, el router también, así que es problema mío o del ambiente (?) me digo a mi misma. Mi adaptador wireless en usb se había caído un par de veces al suelo, así que mi deducción fué comprar uno nuevo ya que pensé que tal vez al estar ''roto'' pues no llegaría bien la señal: NO FUNCIONO.

2. Ahora con mi nuevo adaptador y mi ordenador teoricamente limpio, pues he visto cosas distintas a antes de ''limpiarlo'' y tal, como por ejemplo:

A)

Imagen

¿Por qué ahora veo eso de desktop.ini si nunca antes había visto algo así? También me pasa con imagenes y otros archivos rarunos...

B)

Imagen

¿Y por qué se me han ''duplicado'' algunas carpetas? :shock: :shock:

*No sé por qué, me imagino que éste punto nº 2, será una chorrada super grande cómo que habré eliminado por error algo de Windows o así, o habré ''reactivado'' alguna cosa que hace que suceda eso*

3. Y lo peor de todo y más raro... desde hace unos dias cuando abría el Chrome desde mi barra de tareas del Windows 7, éste se abría en otra ventana. Antes no. Es decir, le daba un click y ahí se quedaba, en ese donde le daba el click era dónde navegaba, no se me abría otra ventana... WAIT, no os lo cuento, os lo muestro:

Imagen

(Antes se me quedaba abierta la ventana ahí donde el circulo rojo, ahora... pues hay una nueva; voy a la config de Chrome y no sé... representa que no hay una ''solución'' para eso, tal vez sea una chorrada de nuevo, pero no sé... es raro, nunca me había pasado... :( )

Pero, no, no, ésto no es lo peor de el punto nº 3, lo peor ha sido hace poco... como ya pensaba que ésto de ''El Chrome duplicado'' sería una tontada, pues seguía utilizándolo y tal, y ahora quería entrar en mi cuenta Google+ y bla bla, y... de repente he visto algo... extraño... me aparecían unos avatares en las ventanas que abría de Chrome cómo si fueran usuarios, con nombre y tal y dije: ''Lol, ¿qué es esta m***da?'', así que de nuevo fuí a mirar la config. de Chrome y hize click en ''desactivar usuario tal'', ''desactivar usuario cual'', lo he hecho, se me ha cerrado Chrome y al volver a abrirlo (aparte de que se seguía abriendo ''por duplicado''... SURPRISE MUTHAFUCKA! Se me han eliminado todos mis Favoritos :cry: :cry: :cry: (Dios, no sabéis la de cosas interesantes que tenía ahí... ) y a parte de que todo el historial de búsquedas y además mis passwords que tenía ya guardados de mis distintas cuentas en redes sociales, etc (que de algunas no los recuerdo *yaoming*...) pues también se ha ido a la m****a.

Así pues, compañeros... sólo pido perdón por haberme enrollado tanto o por si he cometido algún fallo (ya que nunca he sido forera y no sé bien cómo funciona todo...), o por si éste no es el lugar dónde debería preguntar estas dudas... o no sé. Y dar las gracias por si algún/a valiente se lo ha leído todo, y tiene alguna explicación a alguno de los puntos que he mencionado.

En resumidas cuentas sería: ¿Por qué motivos podría tener tan mala conexión? ¿Lo de las carpetas y archivos es alguna gilipollez? ¿Lo de Chrome es algún tipus de virus o soy estúpida y la he cagado fuerte? Y finalmente... ¿reformateo y a tomar por c**o todo o qué?

¡Hasta otra, y... feliz año y esas cosas!
fckoffndie
Novato
Novato
 
Mensajes: 2
Registrado: 26-01-2013 10:47

Re: ¿Virus en Chrome? ¿Reformateo?

Notapor msc hotline sat » 26-01-2013 10:47

Pues respondo a sus preguntas:



¿Por qué motivos podría tener tan mala conexión?


Lo mas probable es que usando la misma linea que su hermano, por wifi, tenga un ancho de bando reducido debido a la ocupacion que, segun nos cuenta, hace él mismo, e incluso podría ser que algun vecino que hiciera lo mismo que Vd ...



¿Lo de las carpetas y archivos es alguna gilipollez?

Está claro que ha toqueteado el sistema y muchas veces el mismo usuario consigue dejar el ordenador peor que los virus !




¿Lo de Chrome es algún tipus de virus o soy estúpida y la he cagado fuerte?


No creo, pero para esto están los antivirus y demás utilidades. Compruebe que no esté infectada con ninguno.




Y finalmente... ¿reformateo y a tomar por c**o todo o qué?


Lo mas apropiado en este caso es lanzar una RESTAURACION DEL SISTEMA a un punto anterior al problema, siempre está a tiempo de formatear, esto dejelo como último extremo .



Confiamos que con lo indicado restablezca la normalidad, aunque la lentitud puede que persista hasta que contrate una linea de ADSL para Vd sola, y conectela via cable, por si acaso hay vecinos :)))


Y Feliz Año Nuevo Imagen

saludos

ms, 1-1-2013
Avatar de Usuario
msc hotline sat
Administrador
Administrador
 
Mensajes: 80645
Registrado: 26-01-2013 10:47
Ubicación: BARCELONA (ESPAÑA)

Re: ¿Virus en Chrome? ¿Reformateo?

Notapor fckoffndie » 26-01-2013 10:47

Ei, gracias por responder...

Aunque lo que dices de la conexión, es imposible lo del vecino, ya que antes de cambiarme el adaptador wireless usb, mi hermano tenía algo llamado ''mac-no-sé-qué'' o algo así que hacía que sólo pudiera entrar yo y por password además. Lo que no entiendo es cómo de un día al otro PAM, deje de tener la GENIAL conexión que tenía... pero bueno, no voy a comprar nada, porqué mi hermano ya está pagando, sería estúpido... más que nada por que no tengo dinero y no sé, sí lo del cable estaría bien... pero sería mucha movida... pudiendo confiar en el wifi; bien... da igual.

Y en cuanto a lo de los archivos y carpetas pero, ¿sabes cómo solucionarlo? ¿cómo hacer que todo vuelva a ser ''normal''?

Y sí, volveré a pasar un antivirus... pero ya lo pasé... jaja, no sé; por cierto ¿no hay ningún modo de recuperar loa Favoritos de Chrome una vez se han ''presuntamente eliminado''? Porqué si no lo hay, lo elimino y uso otro navegador o me lo vuelvo a instalar...

Y, no sé lo que es una restauración del sistema, pero ya investigaré.

Igualmente, gracias por la atención... :)
fckoffndie
Novato
Novato
 
Mensajes: 2
Registrado: 26-01-2013 10:47

Re: ¿Virus en Chrome? ¿Reformateo?

Notapor msc hotline sat » 26-01-2013 10:47

Sí, la protección de la wifi por MAC ADDRESS garantiza que los intrusos no puedan robar la línea, mejor, un problema menos. Había entendido que robaba la línea a su hermano sin su consentimiento, al decirnos que "pues yo se lo robo por vía wifi."...

Así solo queda su consumo + el tuyo, lo cual debe tener en cuenta, especialmente mientras su hermano realice tantas descargas como dice...

Así que le queda restaurar sistema a un punto anterior. Lo tiene facil con nuestra utilidad ELRSTRUI, que le da acceso al RSTRUI de Microoft. Descarguela, pruebela, escoja una fecha reciente en la que no le pasaba lo indicado y, tras reiniciar, menos lo del ancho de banda, solucionará los problemas que indicaba:


DESCARGAR ELRSTRUI
http://www.zonavirus.com/descargas/desc ... rstrui.asp

saludos y FELIZ AÑO NUEVO !

Imagen


ms, 1-1-2013
Avatar de Usuario
msc hotline sat
Administrador
Administrador
 
Mensajes: 80645
Registrado: 26-01-2013 10:47
Ubicación: BARCELONA (ESPAÑA)


Volver a Foro Virus - Cuentanos tu problema

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot], Yahoo [Bot] y 4 invitados


Registrese o identifiquese, para no ver la publicidad
cron