NO ME ABRE PAGINAS WEB.QUEDAN EN BLANCO (SOLUCIONADO)

Cerrado
JAVIGON
Usuario
Usuario
Mensajes: 40
Registrado: 25 Jun 2004, 17:28

NO ME ABRE PAGINAS WEB.QUEDAN EN BLANCO (SOLUCIONADO)

Mensaje por JAVIGON » 29 Mar 2013, 23:02

ACABO DE FORMATEAR MI ORDENADOR (UNA GRAN PATATA)WINDOWS XP, AL TENER EL ORDENADOR POR DEFECTO I-EXPLORER MUY ANTIGUO ME PIDE QUE LO ACTUALICE, CRERO QUE AL FINAL CONSEGUI ACTUALIZARLO AL EXPLORER .8, PERO AHORA NO CONSIGO ABRIR MUCHAS PÁGINAS ME QUEDAN EN BLANCO O CON EL COLOR DEL FONDO DE LA PÁGINA SIN PODER VER LO QUE ANTES VEIA SIN PROBLEMAS, NO SE A DONDE ACUDIR, YA CAMBIÉ DISTNTAS COSAS QUE ENCONTRÉ POR INTERNET PERO SIGO IGUAL.LA ULTIMA IR A INICIO/EJECUTAR Y PONER REGEDIT. IYCOCLOCAR MEDIANTE PASOS UNA SERIE DE PARAMETROS PERO SIGO IGUAL

Avatar de Usuario
msc hotline sat
Administrador
Administrador
Mensajes: 92771
Registrado: 09 Mar 2004, 20:39
Ubicación: BARCELONA (ESPAÑA)
Contactar:

Re: NO ME ABRE PAGINAS WEB.QUEDAN EN BLANCO

Mensaje por msc hotline sat » 30 Mar 2013, 09:51

Si puede acceder a algunas paginas, es que navega, y la falta de acceso a algunas puede ser por el servidor de DNS que tiene configurado.



Pruebe de utilizar el de Google, 8.8.8.8 y tras reiniciar, comentenos el resultado, gracias



saludos



ms, 30-3-2013

JAVIGON
Usuario
Usuario
Mensajes: 40
Registrado: 25 Jun 2004, 17:28

Re: NO ME ABRE PAGINAS WEB.QUEDAN EN BLANCO

Mensaje por JAVIGON » 30 Mar 2013, 21:10

fui a conexiones de internet, conexiones de red inalambrica, protocolo internet (tcp/ip), propiedades y puse en servidor dns preferido 8.8.8.8, reinicie pero sigo teniendo problemas en una página que antes abría sin problemas, no me ocurre con todas las páginas.

JAVIGON
Usuario
Usuario
Mensajes: 40
Registrado: 25 Jun 2004, 17:28

Re: NO ME ABRE PAGINAS WEB.QUEDAN EN BLANCO

Mensaje por JAVIGON » 30 Mar 2013, 23:21

por lo visto es un problema de internet explorer,

creo que es codigoKB927917



el error que me da a la hora de intentar abrir la página de juegos de escape que es la que no me deja abrir:



Detalles de error de página web



Agente de usuario: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB7.4; BTRS100024; .NET CLR 1.1.4322)

Fecha: Sat, 30 Mar 2013 22:10:08 UTC





Mensaje: Se esperaba un objeto

Línea: 1226

Carácter: 2

Código: 0

URI: http://www.juegosdeescape.net/





Mensaje: HTML Parsing Error: Unable to modify the parent container element before the child element is closed (KB927917)

Línea: 0

Carácter: 0

Código: 0

URI: http://www.juegosdeescape.net/

Avatar de Usuario
msc hotline sat
Administrador
Administrador
Mensajes: 92771
Registrado: 09 Mar 2004, 20:39
Ubicación: BARCELONA (ESPAÑA)
Contactar:

Re: NO ME ABRE PAGINAS WEB.QUEDAN EN BLANCO

Mensaje por msc hotline sat » 31 Mar 2013, 09:00

Pues prueba la solucion que ofrecen, obtenida con el Google:





Error KB927917 Internet Explorer



-----------------


[quote]


para conocimiento de quien lo necesite:



puede que de golpe y porrazo una pagina hecha en joomla (y posiblemente con virtuemart) deje de abrirse correctamente en IE7 y IE8, debido al error KB927917.



Solución:



http://forum.joomla.org/viewtopic.php?p=1863367#p1863367



, es decir,



Descargarse extension ReReplace



http://extensions.joomla.org/extensions/edition/replace/4336/details



y reemplazar la palabra domready por load.



__________________

Genson




[/quote]






--------------------------------------------------------------



Ya nos comentarás el resultado, gracias



saludos



ms, 31-3-2013

JAVIGON
Usuario
Usuario
Mensajes: 40
Registrado: 25 Jun 2004, 17:28

Re: NO ME ABRE PAGINAS WEB.QUEDAN EN BLANCO

Mensaje por JAVIGON » 31 Mar 2013, 23:11

como solo me daba problmas con esa pagina lo he resuelto de otra forma: fui a opciones de internet, seguridad y a sitio restringidos, incorporé la pagina web y ahora me deja entrar, me descarga sin problemas la pagina web.

muchisimas gracias por vuestra ayuda

Avatar de Usuario
msc hotline sat
Administrador
Administrador
Mensajes: 92771
Registrado: 09 Mar 2004, 20:39
Ubicación: BARCELONA (ESPAÑA)
Contactar:

Re: NO ME ABRE PAGINAS WEB.QUEDAN EN BLANCO

Mensaje por msc hotline sat » 01 Abr 2013, 10:16

Pues lo celebramos, y dando por solucionado el Tema, procedemos a cerrarlo



Si nos necesitas de nuevo, ya sabes donde estamos



saludos



ms, 2-4-2013

Cerrado

Volver a “Foro Software”