No se me activa la conexion inalambrica (SOLUCIONADO)

Cerrado
Avatar de Usuario
mark_gn
Asiduo al foro
Asiduo al foro
Mensajes: 113
Registrado: 19 May 2004, 18:18
Ubicación: Barcelona España
Contactar:

No se me activa la conexion inalambrica (SOLUCIONADO)

Mensaje por mark_gn » 22 Mar 2012, 12:46

Muy buenas

Me ha ocurrido algo muy extraño en mi ordenador portátil. Ayer desactivé la conexión inalámbrica de mi ordenador a través de la tecla F+F6 ( q es como se activa y desactiva esta conexión)

La desactivé pq me entró un virus y cuando encendia el pc una página de internet se me abría constantemente y no me dejaba hacer nada, ,me bloqueaba el ordenador, por lo que desactive la conexión inalámbrica, reinicié el ordenador y restauré el sistema operativo a un punto anterior. Lo restauré a un punto del mismo día, solo unas horas, lo reinicié y todo perfecto, el virus ya no se iniciaba ni se me bloqueaba el ordenador.

Cuando decido activar de nuevo la conexión inalámbrica, con las teclas F+F6, esta no me responde, le sigo dando y nada, reinicio y nada, no se activa. La miré a ver si estaba en el administrador de dispositivos y está perfectamente. Las demás teclas de función, funcionan perfectamente, y tengo instalado Windows 7.

Habrá alguna manera a través del sistema de activar esta tarjeta?, o es q se me ha estropeado.......

Muchas gracias

Avatar de Usuario
msc hotline sat
Administrador
Administrador
Mensajes: 90549
Registrado: 09 Mar 2004, 20:39
Ubicación: BARCELONA (ESPAÑA)
Contactar:

Re: No se me activa la conexion inalambrica

Mensaje por msc hotline sat » 22 Mar 2012, 18:02

Hay algunos virus como el SIREFEF que afectan drivers de windows, y requieren volver a copiar el fichero afectado copiandolo por el de otro equipo de igual sistema.



Si hubiera sido el caso (SIREFEF-ZEROACCESS) diganoslo, y sino, diganos cual fue el que le afectó, claro.



saludos



ms, 22-3-2012

Avatar de Usuario
mark_gn
Asiduo al foro
Asiduo al foro
Mensajes: 113
Registrado: 19 May 2004, 18:18
Ubicación: Barcelona España
Contactar:

Re: No se me activa la conexion inalambrica

Mensaje por mark_gn » 22 Mar 2012, 19:50

Hola¡¡

Pues el virus q me afectó, leyendo en foros, es un malware q se llama "ransomware", q me bloqueó el pc, con un mensaje de la policia y q debia de pagar una multa de 100 e, para poder desbloquearlo.



Muxas gracias por tu respuesta

Avatar de Usuario
msc hotline sat
Administrador
Administrador
Mensajes: 90549
Registrado: 09 Mar 2004, 20:39
Ubicación: BARCELONA (ESPAÑA)
Contactar:

Re: No se me activa la conexion inalambrica

Mensaje por msc hotline sat » 23 Mar 2012, 06:51

Si, el virus "de la policia" es ya una constante diaria, con nuevas variantes que van dificultando su eliminacion, al bloquear incluso el arranque en MODO SEGURO, pero si ya pudoi eliminarlo, es posible que le quedaran restos de este ransomware (pago por rescate) que identificamos como WINHOCK.



Pruebe el ELISTARA que es con el que eliminamos dicho malware y restauramos las claves modificadas por el mismo, y que posiblemente alguna de ellas no haya sido restaurada debidamente por su antivirus.


[quote="para DESCARGAR el ELISTARA, msc"]
http://www.zonavirus.com/descargas/descargar-elistara.asp



Tras probarlo, reiniciar y postearnos el contenido de C:\infosat.txt para ver el

resultado del proceso [/quote]


e independientemente del informe, diganos si tras reiniciar se ha solucionado su anomalia, gracias



saludos



ms, 23-3-2012

Avatar de Usuario
mark_gn
Asiduo al foro
Asiduo al foro
Mensajes: 113
Registrado: 19 May 2004, 18:18
Ubicación: Barcelona España
Contactar:

Re: No se me activa la conexion inalambrica

Mensaje por mark_gn » 27 Mar 2012, 13:34

Buenas...

Ante todo gracias por las respuestas muy utiles. Al final solucioné el problema, desistalando y volviendo a instalar los drivers de la tarjeta wifi. Limpié el pc con un antimalware, y ahora va estupendamente.

Creo q el virus, como bien dijiste, afectó a los drivers de la tarjeta wifi.



Muxas gracias por todo

Avatar de Usuario
msc hotline sat
Administrador
Administrador
Mensajes: 90549
Registrado: 09 Mar 2004, 20:39
Ubicación: BARCELONA (ESPAÑA)
Contactar:

Re: No se me activa la conexion inalambrica

Mensaje por msc hotline sat » 27 Mar 2012, 13:42

Pues lo celebramos, y dando por solucionado el Tema, procedemos a cerrarlo



Si nos necesita de nuevo, ya sabe donde estamos



saludos



ms, 27-3-2012

Cerrado

Volver a “Foro Hardware”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados