TUNEUP utilities me hizo un desastre !!! (SOLUCIONADO)

Cerrado
mnibor
Novato
Novato
Mensajes: 2
Registrado: 22 Feb 2013, 13:38

TUNEUP utilities me hizo un desastre !!! (SOLUCIONADO)

Mensaje por mnibor » 22 Feb 2013, 13:43

Hola a todos, resulta que en el trabajo tenemos una red que se conecta a determinados servidores de bases de datos. Resulta que la semana pasada instalé TuneUp Utilities 2013 para ver si podía mejorar el rendimiento de la PC un poco (siempre me ha dado resultados) y paso que me desconfiguró la red !!!

Si bien puedo navegar por internet, en el archivo hosts hay declarados un par de servidores de bases de datos que desde que desinstale TuneUp me los ignora.

No sé qué optimizó en la red, que ahora la PC ignora el archivo hosts y los nombres de los servidores los busca en internet !!!

Por favor necesito ayuda URGENTE !!!

Avatar de Usuario
msc hotline sat
Administrador
Administrador
Mensajes: 92389
Registrado: 09 Mar 2004, 20:39
Ubicación: BARCELONA (ESPAÑA)
Contactar:

Re: TUNEUP utilities me hizo un desastre !!!

Mensaje por msc hotline sat » 22 Feb 2013, 15:16

Lo mas fácil es que haya modificado dicho HOSTS



Revisalo, editandolo (recuerda que no tiene extension y está en c:\windows\system32\drivers\etc\HOSTS )



saludos



ms, 22-2-2013

mnibor
Novato
Novato
Mensajes: 2
Registrado: 22 Feb 2013, 13:38

Re: TUNEUP utilities me hizo un desastre !!!

Mensaje por mnibor » 22 Feb 2013, 15:27

No... el archivo hosts esta intacto... lo que encontre por la web es esta sentencia que hizo que los servidores de bases de datos andan bien



net stop dnscache



No se si es la solucion, pero por lo menos funciona

Avatar de Usuario
msc hotline sat
Administrador
Administrador
Mensajes: 92389
Registrado: 09 Mar 2004, 20:39
Ubicación: BARCELONA (ESPAÑA)
Contactar:

Re: TUNEUP utilities me hizo un desastre !!!

Mensaje por msc hotline sat » 22 Feb 2013, 15:42

Pues si ya funciona, damos por buena la solucion y procedemos a cerrar el Tema



saludos



ms, 22-2-2013

Cerrado

Volver a “Foro Software”