No me aparece el icono de nuestra web en la barra de direcciones (SOLUCIONADO)

Cerrado
olagorta
Asiduo al foro
Asiduo al foro
Mensajes: 140
Registrado: 22 Jul 2004, 11:53

No me aparece el icono de nuestra web en la barra de direcciones (SOLUCIONADO)

Mensaje por olagorta » 05 Mar 2014, 13:33

Hola, hace tiempo introduje la siguiente instrucción en nuestra web para que nos saldría el icono en la barra de direcciones:

<link rel="shortcut icon" href="http://www.olagorta.com/bolatxiki.ico">

Subí la página (index) al servidor, y el archivo bolatxiki.ico, y me funcionó, de hecho tengo otra web alojada en otro servidor y sí que me funciona. Pero no sé si ha sido porque telefónica cambió de servidor y en el actual no reconoce la extensión .ico, ó si es por otra causa... No hay forma de que me salga el icono... Me podríais ayudar a solucionarlo? Muchas gracias

Avatar de Usuario
msc hotline sat
Administrador
Administrador
Mensajes: 92751
Registrado: 09 Mar 2004, 20:39
Ubicación: BARCELONA (ESPAÑA)
Contactar:

Re: No me aparece el icono de nuestra web en la barra de direcciones

Mensaje por msc hotline sat » 05 Mar 2014, 16:05

Cabe probar tres cosas:



1.-Poner la URL en favoritos



2.-Poner como DNS los de Google, 8.8.8.8



3.- Renombrar el fichero olagorta.ico por favicon.ico en el root de la web



Y comentenos el resultado, gracias



saludos



ms, 5-3-2014

olagorta
Asiduo al foro
Asiduo al foro
Mensajes: 140
Registrado: 22 Jul 2004, 11:53

Re: No me aparece el icono de nuestra web en la barra de direcciones

Mensaje por olagorta » 05 Mar 2014, 16:50

Buenas tardes, no entiendo una cosa, cómo ó dónde pones la DNS como los de Google, 8.8.8.8?

Gracias, un saludo

olagorta
Asiduo al foro
Asiduo al foro
Mensajes: 140
Registrado: 22 Jul 2004, 11:53

Re: No me aparece el icono de nuestra web en la barra de direcciones

Mensaje por olagorta » 05 Mar 2014, 17:13

Ah!, ya probé lo de cambiar el nombre del archivo a favicon.ico y añadirlo a favoritos, pero no conseguí que saliera en la barra...

Avatar de Usuario
msc hotline sat
Administrador
Administrador
Mensajes: 92751
Registrado: 09 Mar 2004, 20:39
Ubicación: BARCELONA (ESPAÑA)
Contactar:

Re: No me aparece el icono de nuestra web en la barra de direcciones

Mensaje por msc hotline sat » 05 Mar 2014, 18:13

Pues revisa los atributos de dicho fcihero favicon.ico que debe estar en el Root del servidor web (y en minusculas)



y como que hemos probado de cargar http://www.olagorta.com/favicon.ico

nos indica que no lo encuentra, pensamos que quizas no tiene los atributos correctos, o que no está todo en minusculas y ello LINUX es critico



Los atributos en dicho fichero deben ser 644 en LINUX (los tres)



Y el cambio de DNS depende del sistema operativo. En windows se accede desde Inicio -> Panel de Control -> Conexiones de Red -> Conexion de SArea Local -> Propiedades -> Protocolo de Internet (TCP/IP) -> Servidor DNS preferido



y alli los cambias, pero empieza por revisar los atributos, que visto que tampoco podemos acceder nosotros, huele al fichero mas que a los DNS.



Para que veas que funciona en cualquier server bien configurado, mira en zonavirus entrando:



http://www.zonavirus.com/favicon.ico



y verás aparecer la "Z"



saludos



ms, 5-3-2014

olagorta
Asiduo al foro
Asiduo al foro
Mensajes: 140
Registrado: 22 Jul 2004, 11:53

Re: No me aparece el icono de nuestra web en la barra de direcciones

Mensaje por olagorta » 06 Mar 2014, 13:32

Hola, la página la tengo alojada en el servidor de telefónica (Ahora la gestiona una empresa Servicios Fusión), y el icono me desapareció cuando telefónica cambió de servidor. Estoy tratando de solucionar el tema con ellos, pues el icono me salía si cambiaba la dirección www.olagorta.com por www.olagorta.e.telefonica.net. En el servidor alojé el archivo favicon.ico y el index en el directorio que viene por defecto en el servidor: olagorta.e.telefonica.net. Creo que ésta es la razón por la que no sale el icono en la barra de direcciones.

Ahora lo está gestionando un programador de telefónica (creo que está realizando algún cambio). Os avisaré al respecto, para ver cómo lo soluciona, ok? Gracias por vuestros consejos.

olagorta
Asiduo al foro
Asiduo al foro
Mensajes: 140
Registrado: 22 Jul 2004, 11:53

Re: No me aparece el icono de nuestra web en la barra de direcciones

Mensaje por olagorta » 06 Mar 2014, 16:30

Buenas tardes, al final se ha arreglado, era un problema de programación, y lo han arreglado los de telefónica.

Gracias, y un saludo.

Avatar de Usuario
msc hotline sat
Administrador
Administrador
Mensajes: 92751
Registrado: 09 Mar 2004, 20:39
Ubicación: BARCELONA (ESPAÑA)
Contactar:

Re: No me aparece el icono de nuestra web en la barra de direcciones

Mensaje por msc hotline sat » 06 Mar 2014, 17:44

Pues lo celebramos, y dando por solucionado el Tema, procedemos a cerrarlo



saludos



ms, 6-3-2014

Cerrado

Volver a “Foro Software”