Problema tarjeta gráfica (CERRADO)

Cerrado
pataliebre
Novato
Novato
Mensajes: 8
Registrado: 10 Nov 2009, 16:28

Problema tarjeta gráfica (CERRADO)

Mensaje por pataliebre » 18 Mar 2010, 19:15

Hola!

Tengo el siguiente equipo:



Placa MSI K8T Neo2

AMD64 SK939

Memoria 1GB DDR

1 HD Seagate Barracuda SATA 7200 160 GB

1 HD Seagate Barracuda SATA 7200 160 GB

Tarjeta Gráfica GeForce FX5700LE 256Mb AGP

Tarjeta PCI Fireware Conceptronics

Tarjeta Inalámbrica Conceptronics



Por problemas que no sé, la tarjeta grafica (eso me dicen) me viene dando problemas y muchas veces no consigo arrancar el pc. Desde hace mucho tiempo, el ventilador de esta gráfica emite un sonido (como si el ventilador estuviese muy revolucionado). Pues al principio cuando me la regalaron, no generaba ningún sonido.



Ahora que he ahorrado algo de pasta, he adquirido una gráfica ATI Radeon Radeon Sapphire HD2400. Y cuando la he instalado la pantalla se me queda en negro, ó me aparece en pantalla lo siguiente:

"R2 RV618 GDDR_64MX16 64B 512MB 400E/400"



PD sólo quisiera arreglarlo. No me interesa demasiado tener unos gráficos excelentes para juegos, pero si pudiese arreglar la gráfica anterior o poder utilizar esta última....



Muchas gracias



Un saludo

Avatar de Usuario
msc hotline sat
Administrador
Administrador
Mensajes: 90764
Registrado: 09 Mar 2004, 20:39
Ubicación: BARCELONA (ESPAÑA)
Contactar:

Re: Problema tarjeta gráfica

Mensaje por msc hotline sat » 18 Mar 2010, 21:08

Pues la primera era una Tarjeta Gráfica GeForce FX5700LE 256Mb AGP de NVidia y la de ahora una ATI Radeon Radeon Sapphire HD2400...



Lastima que no adquirieras una igual que la primera porque asi te hubiera servido la instalacion, pero ya que has cambiado de marca y modelo, debes instalar los drivers adecuados, lo hiciste ???



Si no, hazlo y si no tienes los drivers, puedes mirar en el [url=http://www.google.es/url?q=drivers+%22ATI+Radeon+Radeon+Sapphire+HD2400%22&url=/aclk%3Fsa%3DL%26ai%3DCFY27RYeiS6rfO8Gw4gbzm9CeBeHn9r4BzZ_v9xCU1fzEEQgAEAEoAlCwxqK--_____8BYNX11YLcCMgBAakCS3uk9BXztj6qBCFP0HDhD914Y3TWR7wrsatBFOr-CE7OQNDDVYPMP4ItLTc%26sig%3DAGiWqtw_u6Pe_tvuD9wjmjR2f3ukI9vd3w%26q%3Dhttp://www.ati-graphics-scout.com/%253Flang%253Des&rct=j&ei=RYeiS_eYOoz74AbI78mLCg&usg=AFQjCNEgYNQz3ZKcuD0hahCmNKdZymYZiQ]sitio oficial de ATI[/url]



saludos



ms, 18-3-2010

pataliebre
Novato
Novato
Mensajes: 8
Registrado: 10 Nov 2009, 16:28

Re: Problema tarjeta gráfica

Mensaje por pataliebre » 18 Mar 2010, 23:55

Hola de nuevo!



Muchas gracias por responderme. Me gustaría saber cómo puedo instalarle los drivers. Pues lo he descargado y ya lo tengo en el portátil. Pero el problema es que no consigo que cargue windows en el pc.



Muchas gracias



Un saludo

Avatar de Usuario
msc hotline sat
Administrador
Administrador
Mensajes: 90764
Registrado: 09 Mar 2004, 20:39
Ubicación: BARCELONA (ESPAÑA)
Contactar:

Re: Problema tarjeta gráfica

Mensaje por msc hotline sat » 19 Mar 2010, 06:40

Debería arrancar, al menos en MODO SEGURO... lo has probado (pulsando repetidamente F8 al arrancar y escogiendo dicha opción)



Si ni asi arranca, hazlo con el CD de instalacion de windows, sigue como si fueras a instalar el sistema y llegado el punto en que detecte la particion instalada, y te ofrezca reinstalar o REPARAR, escoge REPARAR, y tras ello reinicia normalmente



No te olvides de lanzar un windowsupdate para instalar los parches en los ficheros sobreescritos



saludos



ms, 19-3-2010

pataliebre
Novato
Novato
Mensajes: 8
Registrado: 10 Nov 2009, 16:28

Re: Problema tarjeta gráfica

Mensaje por pataliebre » 23 Mar 2010, 18:23

He probado arrancarlo en modo seguro (pulsando F8 repetidamente), y también he probado con el CD de instalación de Windows. Obteniendo el mismo resultado negativo.

También he hecho lo mismo cambiando la tarjeta gráfica (Fx5700). Pero sin resultados. Es más, me dice, cuando pruebo con el cd de instalación, que no detecta ninguna unidad.

Le agradecería muchísimo que me ayudasen.

Avatar de Usuario
msc hotline sat
Administrador
Administrador
Mensajes: 90764
Registrado: 09 Mar 2004, 20:39
Ubicación: BARCELONA (ESPAÑA)
Contactar:

Re: Problema tarjeta gráfica

Mensaje por msc hotline sat » 23 Mar 2010, 18:55

Pues mira la memoria, sacala, limpia contactos y vuelvela a insertar, podría ser un mal contacto



Y comprueba la pila del CMOS, que si está gastada hay placas que no solo pierden el SETUP sino que no arrancan... Ademas tras revisarla y cambiarla si procede, vuelve a configurar el SETUP del BIOS



y nos cuentas...



saludos



ms, 23-3-2010

pataliebre
Novato
Novato
Mensajes: 8
Registrado: 10 Nov 2009, 16:28

Re: Problema tarjeta gráfica

Mensaje por pataliebre » 23 Mar 2010, 19:40

Hola de nuevo,



Muchas gracias. Ahora ya he podido arrancar. No me reconoce un disco duro y ha emitido una serie de sonidos (como algo que no funciona correctamente) desde la placa.

He intentado instalar los drivers de la tarjeta gráfica y me aparece "fallo en la instalación del paquete". ¿Puede ser debido a que aún continúa puesta la anterior tarjeta gráfica?

Avatar de Usuario
msc hotline sat
Administrador
Administrador
Mensajes: 90764
Registrado: 09 Mar 2004, 20:39
Ubicación: BARCELONA (ESPAÑA)
Contactar:

Re: Problema tarjeta gráfica

Mensaje por msc hotline sat » 24 Mar 2010, 07:26

Sí, claro, saque la otra placa o desactivela si está integrada en placa base.



Y comentenos el resultado, gracias



saludos



ms, 24-3-2010

pataliebre
Novato
Novato
Mensajes: 8
Registrado: 10 Nov 2009, 16:28

Re: Problema tarjeta gráfica

Mensaje por pataliebre » 24 Mar 2010, 09:55

He probado con la otra tarjeta gráfica (Ati Radeon Sapphire HD 2400) y continúo con el mismo problema. No me arranca el sistema operativo (no me aparece nada en la pantalla, ó me aparece lo mismo de antes: "R2 RV618 GDDR_64MX16 64B 512MB 400E/400".

Avatar de Usuario
msc hotline sat
Administrador
Administrador
Mensajes: 90764
Registrado: 09 Mar 2004, 20:39
Ubicación: BARCELONA (ESPAÑA)
Contactar:

Re: Problema tarjeta gráfica

Mensaje por msc hotline sat » 24 Mar 2010, 10:43

Diganos si saca la otra placa de video cuando inserta la nueva, y si no lo hace. hágalo



saludos



ms, 24-3-2010

pataliebre
Novato
Novato
Mensajes: 8
Registrado: 10 Nov 2009, 16:28

Re: Problema tarjeta gráfica

Mensaje por pataliebre » 24 Mar 2010, 22:00

Cuando tiene la vieja gráfica (FX5700) arranca "sin problemas". El problema viene cuando instalo la última tarjeta (ati radeon sapphire hd2400) que no arranca ni aparece nada en pantalla (cuando aparece algo es "R2 RV618 GDDR_64MX16 64B 512MB 400E/400").

muchas gracias

Avatar de Usuario
msc hotline sat
Administrador
Administrador
Mensajes: 90764
Registrado: 09 Mar 2004, 20:39
Ubicación: BARCELONA (ESPAÑA)
Contactar:

Re: Problema tarjeta gráfica

Mensaje por msc hotline sat » 25 Mar 2010, 06:28

Pues pon la tarjeta vieja, la que arranca, y prueba el ELISTARA , y posteanos el log resultante, c:\infosat.txt, a ver si ha detectado algo o pide muestras para analizar, y si no se detecta nada, posteanos el log que genera el SPROCES, espero que con uno u otro veremos la causa del problema.


[quote="msc"]
[b]SPROCES.EXE[/b] (herramienta de investigación)

http://www.zonavirus.com/descargas/sproces.asp



Y tras pulsar en SALIR, posteanos el contenido del C:\SPROCLOG.TXT [/quote]

lo analizaremos e informaremos al respecto.



saludos



ms, 25-3-2010

playandgo
Novato
Novato
Mensajes: 2
Registrado: 04 Dic 2011, 11:23

Re: Problema tarjeta gráfica

Mensaje por playandgo » 04 Dic 2011, 11:24

mmmm,

http://[i][b]<interceptado por zonavirus>[/b][/i] segun dicen estos la del apple es la leche, bueno yo la he visto y la verdad es que para su funcion es la mejor que hay.



[i][b](se recuerda que : https://foros.zonavirus.com/viewtopic.php?f=1&t=17044)[/b][/i]

Avatar de Usuario
msc hotline sat
Administrador
Administrador
Mensajes: 90764
Registrado: 09 Mar 2004, 20:39
Ubicación: BARCELONA (ESPAÑA)
Contactar:

Re: Problema tarjeta gráfica

Mensaje por msc hotline sat » 04 Dic 2011, 11:36

Este Tema es de hace mas de 1 año...



https://foros.zonavirus.com/viewtopic.php?f=1&t=17382



Se cierra en consecuencia y se recuerda a playandgo que siga las Normas del foro !



saludos



ms, 4-12-2011

Cerrado

Volver a “Foro Hardware”